× A place for general chat about the Jimny. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

Suppliers/Dealers or anyone selling with a commercial view in mind CANNOT post here unless responding to a specific request of a member in a "wanted" post.

Suppliers include people "breaking for spares" on a regular basis, when purchasing spares members should ask a supplier what they contribute to the running of the forum particularly if contacted by a Private Message

Suppliers or Members who have contributed to the forum can be identifed by the
logo.

3 buttons on the WD do not respond

  • Jardin
  • Topic Author
  • Offline
  • New Member
  • New Member
    Registered
  • I like when everything rotates :-)
More
25 Apr 2021 09:41 #234706 by Jardin
Hi guys, my English will be using Google :-).
That's why I'm writing briefly.
I am repairing a Suzuki Jimny 1.5D 5/2005 model SN415VD for the customer. The green 4WD light is on. And the 4L lamp flashes including the intermittent sound.
The three 2WD 4WD and 4WD-L toggle buttons do not respond.
I checked the cables and the connectors are fine.
Does anyone have any idea about the cause?
Thanks a lot Jarda

Please Log in or Create an account to join the conversation.

More
  • Jardin
  • Topic Author
  • Offline
  • New Member
  • New Member
    Registered
  • I like when everything rotates :-)
More
25 Apr 2021 13:14 #234710 by Jardin
I'll look at it. Thank you

Please Log in or Create an account to join the conversation.

Time to create page: 0.075 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.

We use cookies to give you the best online experience. Please let us know if you agree to all of these cookies. Accepting the Cookies also accepts the Disclaimers for the website.