× Are you building a Mud Monster or a Pavement Princess??
If so you can have your own thread in this section.
This section on other websites has led to arguments and contention. People are posting pictures of their pride and joy and therefore CONSTRUCTIVE comments only please!

First Jimny Build

More
07 Mar 2020 09:39 #219535 by Daniel30
Replied by Daniel30 on topic First Jimny Build
What like first wee in the morning sort of yellow? :woohoo: :woohoo: :evil: :whistle:

Please Log in or Create an account to join the conversation.

More
07 Mar 2020 13:22 #219549 by gusthegorilla
Replied by gusthegorilla on topic First Jimny Build
Precisely, Keith....one of the reasons I won't entertain black rims...satin or otherwise...:sick: :sick: :sick:


I'm planning to live forever.....so far, so good !!

Please Log in or Create an account to join the conversation.

More
11 Mar 2020 15:36 - 11 Mar 2020 17:32 #219730 by ColinTheViking
Replied by ColinTheViking on topic First Jimny Build
Hi guys,

I did my first long distance drive today, Cornwall to Bristol so was good opportunity to listen to all the noises the Jimny makes at high speeds, at first it was a lot to get used to as no matter what I’m guessing the Jimny is a loud car with wind and road always droning on but that’s fine and I knew that when I was buying.

I did notice 4 things though that I thought I should check with everyone. Firstly at about 65+ mph there is an oscillating drone, even when coasting, I think it’s coming from the front left, it could be an uneven tyre and I don’t think it’s wheel bearings and kingpins as they where done last year. The second thing is a light thudding at 60+ mph also sounds like from the left and it seems to be on bumpy roads, any of the really new even surfaces and it doesn’t happen, thirdly I noticed occasionally and randomly I went into a wobble of death it would stop if I braked down to 35-45 mph and only happened twice in the 6 hour drive. Finally the last thing is something I’ve noticed when pulling away in first, on a cold engine I can hear low droning for a few seconds pretty much when the initial inertia throws you to the back of your seat (as much as a Jimny can do) I’m wondering if this could be the tyres rubbing as they are far too big at the moment.

Thanks for any advice guys.

— UPDATE—

So the thudding noise was actually more of a scraping noise and I realised the wind was what affected it, looks at the inner wheel arch and a screw was missing, turns out it was loose and scraping the tyre.

The oscillating I’m pretty sure is a flat spot in a tyre.

The pulling away in first still happens only when cold.
Last edit: 11 Mar 2020 17:32 by ColinTheViking.

Please Log in or Create an account to join the conversation.

More
24 Jun 2020 09:57 #223934 by ColinTheViking
Replied by ColinTheViking on topic First Jimny Build

Right so I’ve just drove home from work and decided to detour and go on some country farmers roads went in a really rough patch of mud using the 4WD function, after that the cars started squeaking at every little movement, I think I’ve narrowed it down to the suspension. Any ideas?

—UPDATE—

Solved it, I managed to figure out it was coming from the passenger side front so I just sprayed the hose towards the springs and some bushes and now the squeaking stopped, guess it was just some grit that was rubbing.


So after a few months I came to discover this noise kept coming back, it turned out it was the bonnet catch and it just needed oiling. Sorted it right out. Got new problems to focus on now :P

Please Log in or Create an account to join the conversation.

More
24 Jun 2020 10:01 - 24 Jun 2020 10:01 #223935 by ColinTheViking
Replied by ColinTheViking on topic First Jimny Build

Hi guys,

I did my first long distance drive today, Cornwall to Bristol so was good opportunity to listen to all the noises the Jimny makes at high speeds, at first it was a lot to get used to as no matter what I’m guessing the Jimny is a loud car with wind and road always droning on but that’s fine and I knew that when I was buying.

I did notice 4 things though that I thought I should check with everyone. Firstly at about 65+ mph there is an oscillating drone, even when coasting, I think it’s coming from the front left, it could be an uneven tyre and I don’t think it’s wheel bearings and kingpins as they where done last year. The second thing is a light thudding at 60+ mph also sounds like from the left and it seems to be on bumpy roads, any of the really new even surfaces and it doesn’t happen, thirdly I noticed occasionally and randomly I went into a wobble of death it would stop if I braked down to 35-45 mph and only happened twice in the 6 hour drive. Finally the last thing is something I’ve noticed when pulling away in first, on a cold engine I can hear low droning for a few seconds pretty much when the initial inertia throws you to the back of your seat (as much as a Jimny can do) I’m wondering if this could be the tyres rubbing as they are far too big at the moment.

Thanks for any advice guys.

— UPDATE—

So the thudding noise was actually more of a scraping noise and I realised the wind was what affected it, looks at the inner wheel arch and a screw was missing, turns out it was loose and scraping the tyre.

The oscillating I’m pretty sure is a flat spot in a tyre.

The pulling away in first still happens only when cold.


In this case the the oscillating noise was one of my wheel arch liners just rubbing against my massive tyres :P The thudding was related to that as I cut the arch liners and it stopped. Wobble of death is well...wobble of death no need to explain. The pulling away noise is still happening, I have a feeling its from my transmission and my massive tyres (still need changing) are just messing with the gearing. More posts and updates to come, done a few bits since last posting on here.
Last edit: 24 Jun 2020 10:01 by ColinTheViking.

Please Log in or Create an account to join the conversation.

More
27 Jul 2020 08:16 #225731 by ColinTheViking
Replied by ColinTheViking on topic First Jimny Build
--UPDATE--

So I've done a fair amount since last posting on here. I have removed all my wheels and replaced both front brake setups, Also whilst wheels were off I cleaned up the rust from the rear drums. Also stuck some spacers on there and got new smaller 215/75/15 tyres put on. Trimmed my front bumper and I also got all the seats and carpets out and did some rust repairs. Also removed some chrome bits because im not a fan. Next thing it to get a proper undercoating done and a good full service to change all the oils and have the machine running good.


Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.138 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.

We use cookies to give you the best online experience. Please let us know if you agree to all of these cookies. Accepting the Cookies also accepts the Disclaimers for the website.