×
BigJimny Meet 2019 (17 May 2019)

BigJimny Meet and off-road driving day



20TH OCTOBER 2019

NOW BOOKING - CLICK HERE


See HERE for details - See HERE for discussion

× A place for general chat about the Jimny. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

Suppliers/Dealers or anyone selling with a commercial view in mind CANNOT post here unless responding to a specific request of a member in a "wanted" post.

Suppliers include people "breaking for spares" on a regular basis, when purchasing spares members should ask a supplier what they contribute to the running of the forum particularly if contacted by a Private Message

Suppliers or Members who have contributed to the forum can be identifed by the
logo.[/size][/color][/b]

Android auto

More
14 May 2019 10:49 #207940 by johnjohanaphy
Android auto was created by johnjohanaphy
Hi sorry for being a bit thick, but I've tried to install USB from my mobile phone to the Jimny SZ5 and it keeps saying please install connection file, I don't know what that is, can someone help me please?

Sent from my BBD100-1 using Tapatalk

Please Log in or Create an account to join the conversation.

More
14 May 2019 11:52 #207947 by Bill Portland
Replied by Bill Portland on topic Android auto
are you using a usb cable?
The following user(s) said Thank You: johnjohanaphy

Please Log in or Create an account to join the conversation.

More
14 May 2019 12:02 #207948 by johnjohanaphy
Replied by johnjohanaphy on topic Android auto
Yes Bill, I have two cables and I've tried both

Sent from my BBD100-1 using Tapatalk

Please Log in or Create an account to join the conversation.

More
14 May 2019 12:33 #207951 by Bill Portland
Replied by Bill Portland on topic Android auto
I've found the connection can be quite finicky.

Is your bluetooth connecting?

Have you downloaded and installed andriod auto on your phone?

Start by plugging the phone in using the cable. Then turn on the ignition but don't start the engine. Your phone should switch to Android Auto mode. The bluetooth should connect to your phone first, and show that it's connected in the phone window (top right). Then you should see the android auto icon in the connection window (bottom right).

Does this all happen?
The following user(s) said Thank You: johnjohanaphy

Please Log in or Create an account to join the conversation.

More
14 May 2019 12:38 #207952 by johnjohanaphy
Replied by johnjohanaphy on topic Android auto
I will try tomorrow as it is now 20:35 and pitch dark outside (it gets dark about 18:00 and gets light again about 06:00)

Sent from my BBD100-1 using Tapatalk

Please Log in or Create an account to join the conversation.

More
14 May 2019 12:44 #207953 by johnjohanaphy
Replied by johnjohanaphy on topic Android auto
Thank you Bill I've also asked the question on a BlackBerry site but you were first to answer (big up for Bill) yay

Sent from my BBD100-1 using Tapatalk

Please Log in or Create an account to join the conversation.

  • Andy2640
  • Andy2640's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
    Registered
  • Its better to have tried and failed.
More
14 May 2019 15:19 #207960 by Andy2640
Replied by Andy2640 on topic Android auto

johnjohanaphy wrote: Hi sorry for being a bit thick, but I've tried to install USB from my mobile phone to the Jimny SZ5 and it keeps saying please install connection file, I don't know what that is, can someone help me please?

Sent from my BBD100-1 using Tapatalk


I tried connecting my mobile to the usb car port, and it wont charge my mobile?

Only bug I have found so far.

A wise man once said...... When we are Mean, Shout at People, Lose our Tempers, Swear, and generally act like Tool Bags, Never forget ..... We are all Cavemen in Suits, Uniforms and/or Overalls ..... Living in Semi-Concrete Jungles. Andy - 2019 AD.
The following user(s) said Thank You: johnjohanaphy

Please Log in or Create an account to join the conversation.

More
14 May 2019 17:21 #207965 by Gadget
Replied by Gadget on topic Android auto
That's odd, my phone charges from the usb port ok. Only problems I've experienced are :

1.the stereo not seeing the phone if I leave it connected when turning the car off and then starting it again, although I've not had the problem in a while.

2. The stereo not recognising my phone at all after an Android software update, I had to remove the details from phone and car and start again.
The following user(s) said Thank You: johnjohanaphy

Please Log in or Create an account to join the conversation.

More
14 May 2019 19:53 #207982 by stiffsteve204me
Replied by stiffsteve204me on topic Android auto

Andy2640 wrote:

johnjohanaphy wrote: Hi sorry for being a bit thick, but I've tried to install USB from my mobile phone to the Jimny SZ5 and it keeps saying please install connection file, I don't know what that is, can someone help me please?

Sent from my BBD100-1 using Tapatalk


I tried connecting my mobile to the usb car port, and it wont charge my mobile?

Only bug I have found so far.



Mine charges fine, Andy, albeit, it seems a wee bit slow to do so.




Steve.

“He that strikes the venison first shall be the lord o' the feast.” — Shakespeare, King Lear.
The following user(s) said Thank You: johnjohanaphy

Please Log in or Create an account to join the conversation.

More
14 May 2019 20:36 #207986 by Soeley
Replied by Soeley on topic Android auto
I have found that if I connect my phone via cable before starting the ignition the radio won't recognise the phone, but if I start the ignition and give it time for the system to settle then connect the cable it recognises it straight away.

In an hours journey, the USB slot gives me 12% charge. The power socket gives 50% charge for the same journey.
The following user(s) said Thank You: GeorgeC, johnjohanaphy

Please Log in or Create an account to join the conversation.

More
15 May 2019 01:21 #207989 by johnjohanaphy
Replied by johnjohanaphy on topic Android auto
I have tried the suggestions on the forum but nothing works, oh well back to the sat nav until they introduce Google Assistant in cars.

Sent from my BBD100-1 using Tapatalk

Please Log in or Create an account to join the conversation.

  • Andy2640
  • Andy2640's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
    Registered
  • Its better to have tried and failed.
More
15 May 2019 05:17 #207994 by Andy2640
Replied by Andy2640 on topic Android auto

stiffsteve204me wrote:

Andy2640 wrote:

johnjohanaphy wrote: Hi sorry for being a bit thick, but I've tried to install USB from my mobile phone to the Jimny SZ5 and it keeps saying please install connection file, I don't know what that is, can someone help me please?

Sent from my BBD100-1 using Tapatalk


I tried connecting my mobile to the usb car port, and it wont charge my mobile?

Only bug I have found so far.



Mine charges fine, Andy, albeit, it seems a wee bit slow to do so.




Steve.


mmmhhhh!! I'll have another shot now, might of been that i was on the move whilst trying it ;-)

A wise man once said...... When we are Mean, Shout at People, Lose our Tempers, Swear, and generally act like Tool Bags, Never forget ..... We are all Cavemen in Suits, Uniforms and/or Overalls ..... Living in Semi-Concrete Jungles. Andy - 2019 AD.
The following user(s) said Thank You: johnjohanaphy

Please Log in or Create an account to join the conversation.

Moderators: funkyjimnyooky_123
Time to create page: 0.182 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.