× A place for more technical discussions. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

Possible problems with 4h

More
22 Jan 2022 14:47 - 22 Jan 2022 14:52 #241400 by marbit37
I got a new Jimny back in April, I think I might be having some problems with it.I tried some of my local go to tracks which are now covered in snow and when I tried the steep stuff, my back wheels started spinning while my front wheels barely moved. The front wheels were on relatively flat surface covered with hard non slippery snow. I had the back wheels on a slippery surface. I think if they had any torque at the front they would have moved a bit at least or spun.

The dasboard lights work fine, the low range works fine. I can hear the clicking sound when engaging, although strangely not always from the inside, but when I am outside of the car I can hear it fine. I looked into it, checked the wiki, could be the vacuum hubs, maybe something to do with the low temperatures, but I am mechanically inept, probably will do more damage if I tried repairing it myself.

Did any of you have something similar happen to you or any advice for me? I will probably just take it to the dealer anyway, but wanted to check with you guys for a peace of mind in the meantime. 

Also another thing, I did drive it a bit on a pavement before this, but it was more of a frozen snow than a pavement, with wheels spinning and the car even sliding from time to time, yes, in the city. And I also didn't hear any noise that would indicate problems.
Last edit: 22 Jan 2022 14:52 by marbit37.

Please Log in or Create an account to join the conversation.

More
22 Jan 2022 16:11 #241405 by yakuza
Replied by yakuza on topic Possible problems with 4h
Was yours new in April? If so this must be a warranty issue as the one we just had in here linked below. Seems similar if these are same gen 4 jimnys.

www.bigjimny.com/index.php/forum/6-jimny.../68293-gear-grinding

Our old gen3 jimnys experience trouble with the vacuum hubs in the front from time to time so we know these synptoms well.
Some give up (too fast imo) trying to fix them and change over to manual hubs on their gen3's.

but this should really not happen with new cars like this. I suspect road salt, wet weather, frozen water ingress blocking or something like that.
4x4 systems (on old cars) should be used once a month at least to avoid get stuck.

2005 Jimny M16A VVT, 235 BFG MT, 2" Trailmaster, ARB rear lck, 17%/87% high/low gears.

Please Log in or Create an account to join the conversation.

More
22 Jan 2022 17:19 #241409 by DrRobin
Replied by DrRobin on topic Possible problems with 4h
It is my understanding that if the vac hubs aren’t working you won’t get the correct lights on the dashboard, but I am not 100% sure.

The easy way to tell is put the vehicle 4WD in neutral, then jack up a front wheel, it shouldn’t turn by hand. Now put it back in 2WD, it turns easily. Repeat for the other side.

I had to do this after last years off road event, my back wheels spun on a hill but there was no obvious front wheel spin, when I checked the hubs were working fine. Going up hill there is much more load on the rear wheels so it is more obvious when they let go.

2011 Blue Jimny SZ3, Hankook Dynapro/Maxxis Worm-Drive, BB Classics BB6 Sports Seats, Radius Arm protectors, Android Head, DAB, 360 Camera, TPMS, K&N, Bosch Aerotwin, boot light, parcel shelf, boot box, dash box, Osram Nightbreakers, CTEK Battery Sense, Front & Rear Recovery points, CB Radio.

Please Log in or Create an account to join the conversation.

More
22 Jan 2022 17:49 #241412 by marbit37
Replied by marbit37 on topic Possible problems with 4h
Yes it is a completely new car.
I forgot to mention one thing. When I turned it off once, the light on the dashboard flashed and stopped, happened just once, but it did. The low range was on when I turned it off and on.

Please Log in or Create an account to join the conversation.

More
22 Jan 2022 18:09 #241413 by Bill Portland
With the back wheels spinning, we're you moving forward at all, or completly stationary?

Please Log in or Create an account to join the conversation.

More
22 Jan 2022 21:07 - 22 Jan 2022 21:10 #241418 by marbit37
Replied by marbit37 on topic Possible problems with 4h
Okay my friend sent me the videos from yesterday, I will have to correct myself. First, this happened twice, yesterday and today, at almost the same place. It was raining quite a bit yesterday, but not today.

From the videos I see that I obviously had front wheel spin yesterday. But today me and my wife switched places, checked and didn't notice any  wheel spin on the front. And we couldn't move forward at all, until I dug out most of the snow from the back wheels.

This is a short compilation of yesterdays failed attempt.

Last edit: 22 Jan 2022 21:10 by marbit37.

Please Log in or Create an account to join the conversation.

Time to create page: 0.166 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.

We use cookies to give you the best online experience. Please let us know if you agree to all of these cookies. Accepting the Cookies also accepts the Disclaimers for the website.