× A place for more technical discussions. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

FW Hubs

More
24 Sep 2008 20:10 #193 by Dave N
FW Hubs was created by Dave N
Needed my 5th cv joint on jimny. I managed to get axel from scrappys changed my hubs cv,s shafts and now i am having problems with my 4x4 no drive to fr wheels. Vacume pipes are ok to hubs think new hubs havent been used in 4x4 and mibby air ways blocked inside hub not allowing suction to get to FW hub caps!! I was having a look at the set up am i rite in saying that when vacume on it clicks the inside of hub out on to driveshaft locking hub to shaft?? Think i will put old hubs back on as i have D10 Drumclog at weekend and dont fancy it playing up at weekend..... common problem in jimny world i think!!

Please Log in or Create an account to join the conversation.

More
25 Sep 2008 08:06 - 25 Sep 2008 08:23 #195 by mlines
Replied by mlines on topic Re:FW Hubs
If they have never been used then they may need a bit of lubrication. The vacuum pulls a sliding gear away from a magnet inside the hub. So if the sliding gear doesnt slide then they will not engage. Equally if it does not pull back to the magnet once the vacuum is reversed (That why there are two pipes, one puts the vacuum one way and the other puts it the other) then it will not disengage.

Yes - they seem to be an issue!

Martin

Martin

2003 M13 early KAP build.
3" Trailmaster lift with 1.5 Spacers on front
Customised winch bumper and roll cage
235/85R16 Maxxis Bighorns on 16" Rims, 4:1 Rocklobster, Rear ARB locker and on-board air
Corrected arms all-round, rear disks, Recaro seats and harnesses
Last edit: 25 Sep 2008 08:23 by mlines.

Please Log in or Create an account to join the conversation.

More
25 Sep 2008 20:35 - 25 Sep 2008 20:35 #198 by Dave N
Replied by Dave N on topic Re:FW Hubs
Put old hub caps back on tonight hubs dont seem to be disengaging but thats ok for the now can live with it as long as 4 wheels driving.
Last edit: 25 Sep 2008 20:35 by Dave N. Reason: missed word

Please Log in or Create an account to join the conversation.

More
26 Sep 2008 19:56 #199 by mlines
Replied by mlines on topic Re:FW Hubs
One vacuum hose engages the hubs and the other dis-engages the hubs. Therefore there is still a problem on one side of the vacumm system.

Martin

2003 M13 early KAP build.
3" Trailmaster lift with 1.5 Spacers on front
Customised winch bumper and roll cage
235/85R16 Maxxis Bighorns on 16" Rims, 4:1 Rocklobster, Rear ARB locker and on-board air
Corrected arms all-round, rear disks, Recaro seats and harnesses

Please Log in or Create an account to join the conversation.

Time to create page: 0.124 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.

We use cookies to give you the best online experience. Please let us know if you agree to all of these cookies. Accepting the Cookies also accepts the Disclaimers for the website.