×
BigJimnyMeet (North) 2024 (12 Jan 2024)


BigJimnyMeet 2024

14th July 2024
Parkwood Nr. Leeds

Booking now open - Discount for additional vehicles

Click HERE for details

× A place for general chat about the Jimny. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

Suppliers/Dealers or anyone selling with a commercial view in mind CANNOT post here unless responding to a specific request of a member in a "wanted" post.

Suppliers include people "breaking for spares" on a regular basis, when purchasing spares members should ask a supplier what they contribute to the running of the forum particularly if contacted by a Private Message

Suppliers or Members who have contributed to the forum can be identifed by the
logo.

Radio fault

More
23 Sep 2021 13:09 #238895 by Axholme Lion
Radio fault was created by Axholme Lion
Has anyone ever had this before? The sat nav/radio head unit switches itself completely off and back on again multiple times all by itself. It did this about a month ago and was ok until yesterday. The bizarre thing is it is in the same locality as where it happened before. It's a rural spot in East Yorkshire near Pocklington. I could understand losing phone connection or receiving no dab signal but it's the whole unit that closes itself down for a few seconds and then reboots with the Suzuki opening emblem coming up on the screen. I am mystified by this.

Please Log in or Create an account to join the conversation.

More
23 Sep 2021 13:18 #238897 by DrRobin
Replied by DrRobin on topic Radio fault
Alien spacecraft hidden somewhere near with some sort of energy beam/force field?

Is the radio performing an 'over the air' update, not sure if they have this facility?

2020 blue SZ5 (one of the last to be registered in the UK)
Ex 2011 Blue Jimny SZ4
Northumberland Jimny Blog

Please Log in or Create an account to join the conversation.

  • DisturbedJimny
  • Visitor
  • Visitor
    Public
23 Sep 2021 15:59 #238904 by DisturbedJimny
Replied by DisturbedJimny on topic Radio fault
I don’t have the screen on my SZ4, but I have had the same problem strangely also about a month ago….I guessed it was just maybe a loose connection but it hasn’t happened since

Please Log in or Create an account to join the conversation.

More
23 Sep 2021 17:17 #238906 by mlines
Replied by mlines on topic Re:Radio fault

Axholme Lion wrote: Has anyone ever had this before? The sat nav/radio head unit switches itself completely off and back on again multiple times all by itself. It did this about a month ago and was ok until yesterday. The bizarre thing is it is in the same locality as where it happened before. It's a rural spot in East Yorkshire near Pocklington. I could understand losing phone connection or receiving no dab signal but it's the whole unit that closes itself down for a few seconds and then reboots with the Suzuki opening emblem coming up on the screen. I am mystified by this.

Are you on the latest software for the radio. There was a specific update to cut a similar issue.

Sent from my moto g31(w) using Tapatalk

Martin

2003 M13 early KAP build.
3" Trailmaster lift with 1.5 Spacers on front
Customised winch bumper and roll cage
235/85R16 Maxxis Bighorns on 16" Rims, 4:1 Rocklobster, Rear ARB locker and on-board air
Corrected arms all-round, rear disks, Recaro seats and harnesses

Please Log in or Create an account to join the conversation.

More
23 Sep 2021 21:21 #238916 by Lenlec
Replied by Lenlec on topic Radio fault
Mine does the same. Especially after the traffic news interrups the radio channel. I have to turn it off and on again 

Please Log in or Create an account to join the conversation.

More
29 Sep 2021 09:26 #238993 by Axholme Lion
Replied by Axholme Lion on topic Radio fault
Have found out it's not on the latest update so will be getting that done this week and then see how we go from there. The latest update came out after we had it's first service in March.

Please Log in or Create an account to join the conversation.

Time to create page: 0.126 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.

We use cookies to give you the best online experience. Please let us know if you agree to all of these cookies. Accepting the Cookies also accepts the Disclaimers for the website.