× Sell your bits!
NOTE: This is for members and their private sales/wants.
There are rules that suppliers have to follow (and many of you do follow the rules). However there have been a number of instances recently where "suppliers" have broken the rules.

Suppliers/Dealers or anyone selling with a commercial view in mind CANNOT post here unless responding to a specific request of a member in a "wanted" post.

Suppliers include people "breaking for spares" on a regular basis, when purchasing spares members should ask a supplier what they contribute to the running of the forum

Manual locking hubs wanted

More
24 Jun 2017 19:39 #182268 by kelly7777
Hi, anyone have a pair of manual locking hubs they want to sell?

Please Log in or Create an account to join the conversation.

More
06 Jul 2017 10:56 - 06 Jul 2017 11:01 #182510 by kelly7777
I found a pair of Aisin hubs for sale that fit a Vitara, apparently fit a jimny but will need spacers, the guy selling isn't sure what spacers I need though, any ideas anyone? They fit the Vitara without spacers
Attachments:
Last edit: 06 Jul 2017 11:01 by kelly7777. Reason: more info

Please Log in or Create an account to join the conversation.

More
06 Jul 2017 15:08 #182514 by X8GGY
The following user(s) said Thank You: kelly7777

Please Log in or Create an account to join the conversation.

More
06 Jul 2017 15:17 #182515 by kelly7777
Great thanks, just checking the hubs still available. He says they've been greased and cleaned regularly so should be good. 45 gbp for the pair so price quite good I think

Please Log in or Create an account to join the conversation.

More
09 Jul 2017 13:39 #182567 by X8GGY
Replied by X8GGY on topic Manual locking hubs wanted
I've got some in stock now too, as ZookBOB on eBay -

The following user(s) said Thank You: kelly7777

Please Log in or Create an account to join the conversation.

More
15 Jul 2017 02:27 #182747 by kelly7777
Thanks for reply, I'm going to have one more go at fixing the vacuum system

Please Log in or Create an account to join the conversation.

More
14 Oct 2017 15:29 #185217 by kelly7777
just to conclude this post, whilst in 4 wheel drive low range I followed the advice of someone on the forum and repeatedly changed between 1st and reverse for a few minutes and hey presto it worked, and continued to work since then.

Please Log in or Create an account to join the conversation.

Time to create page: 1.501 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.

We use cookies to give you the best online experience. Please let us know if you agree to all of these cookies. Accepting the Cookies also accepts the Disclaimers for the website.