×
Grey Pictures! (19 Mar 2017)

Pictures from IPHONES in PORTRAIT mode are coming out grey. Either take the picture in landscape mode or upload to a sharing site such as Photobucket or use a picture editor to remove the EXIF data.

× A place for more technical discussions. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

4 x 4 system.

More
06 Dec 2017 13:12 #187083 by Molecatcher1957
Molecatcher1957 created the topic: 4 x 4 system.
i am still experiencing problems with my 4 x 4 system as it will not engage. i have replaced the vacuum pipes without gain.They were totally corroded and had fallen apart. When I disconnect the pipe from the manifold to the solenoid at the solenoid side of the blue valve there is very little pressure. if disconnected from the manifold side of the valve the pressure is much greater. With the valve bypassed altogether the 4 x 4 light illuminates constantly on the dash but with it fitted there is no light for approx ten seconds and then it flashes but neither engages the 4x4. If the top pipe on the solenoid is removed there is no pressure present but there is on the bottom pipe. I have checked the valve on the side of the solenoid which is clear. It appears that to me that there is there is no suction to lock the hubs but there is suction present to disengage them.
I suspect the solenoid is only working one one of its internal valves and needs replacing and would appreciate any advice on the matter. I am also wondering if the blue valve near the manifold is faulty or is it designed to reduce the pressure. Its just that when bypassed the dash light remains constant but with it the light flashes. Any advice would be greatly appreciated

Please Log in or Create an account to join the conversation.

More
06 Dec 2017 20:07 #187093 by mickt
mickt replied the topic: 4 x 4 system.
Have you read the guide "Check the Vacuum Hubs" on this forum?

Please Log in or Create an account to join the conversation.

More
06 Dec 2017 21:07 #187097 by kirkynut
kirkynut replied the topic: 4 x 4 system.
Just get manual hubs and save the worry!

Kirkynut

The underdog often starts the fight, and occasionally the upper dog deserves to win - Edgar Watson Howe.

My Jimny Thread Here: www.bigjimny.com/index.php/forum?view=to...tid=8&id=14127#14127

Please Log in or Create an account to join the conversation.

More
06 Dec 2017 22:43 #187107 by helijohn
helijohn replied the topic: 4 x 4 system.

kirkynut wrote: Just get manual hubs and save the worry!

Kirkynut


Yep.
And it'll be done in no time.

When the blue light is flashing I am kidding.

Please Log in or Create an account to join the conversation.

More
07 Dec 2017 08:31 #187122 by Mraz
Mraz replied the topic: 4 x 4 system.
+1 for manual hubs

Fitted AVM Reinforced ones and love them. You'll also get 2L with manual hubs

Please Log in or Create an account to join the conversation.

More
07 Dec 2017 08:47 #187124 by Molecatcher1957
Molecatcher1957 replied the topic: 4 x 4 system.
thanks for the advice guys. will have to fit manual hubs as the vacuum system is causing more problems than its worth.
Thanks again. molecatcher

Please Log in or Create an account to join the conversation.

More
07 Dec 2017 09:25 #187128 by 11/60
11/60 replied the topic: 4 x 4 system.
I have the avm hubs and quite frankly you are not going to look back. Ok I have to get out of the car to activate them but at the same time I will also be opening a gate into a field so that is nothing.

Rhubarb and custard let fly with their secret weapon.
Mooo said Ermintrude (black)
Boing said Zebedee (blue)

Please Log in or Create an account to join the conversation.

More
07 Dec 2017 17:16 #187156 by helijohn
helijohn replied the topic: 4 x 4 system.

11/60 wrote: I have the avm hubs and quite frankly you are not going to look back. Ok I have to get out of the car to activate them but at the same time I will also be opening a gate into a field so that is nothing.


I used to drive around all the time with mine engaged which was OK as long as in 2WD.

When the blue light is flashing I am kidding.

Please Log in or Create an account to join the conversation.

More
08 Dec 2017 10:11 #187164 by MadsV
MadsV replied the topic: Re:4 x 4 system.
Its no problem driving with the hubs engaged, but it pulls heavier and you feel it is lighter to drive with the hubs open. I had problems with vacuum on my car also and got tired of looking for faults so manual hubs is the way to go

Please Log in or Create an account to join the conversation.

More
08 Dec 2017 16:40 #187171 by helijohn
helijohn replied the topic: Re:4 x 4 system.

MadsV wrote: Its no problem driving with the hubs engaged,

I've said this before but I read somewhere that it keeps the front diff lubricated. I think it was when I had my SJ a good few years ago.

When the blue light is flashing I am kidding.

Please Log in or Create an account to join the conversation.

Moderators: funkyjimnyooky_123
Time to create page: 0.133 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.