×
Grey Pictures! (19 Mar 2017)

Pictures from IPHONES in PORTRAIT mode are coming out grey. Either take the picture in landscape mode or upload to a sharing site such as Photobucket or use a picture editor to remove the EXIF data.

× A place for general chat about the Jimny. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

Suppliers/Dealers or anyone selling with a commercial view in mind CANNOT post here unless responding to a specific request of a member in a "wanted" post.

Suppliers include people "breaking for spares" on a regular basis, when purchasing spares members should ask a supplier what they contribute to the running of the forum particularly if contacted by a Private Message

Suppliers or Members who have contributed to the forum can be identifed by the
logo.[/size][/color][/b]

Hi I'm a newbie and I have a problem with my Jimny, please help

More
06 Oct 2017 19:32 #184923 by Jim Jimny
Jim Jimny created the topic: Hi I'm a newbie and I have a problem with my Jimny, please help
Hi I have an 04 Jimny Mode, I have recently bought it, I get a groaning noise from time to time, some times it will go a week with no problems and then I will get it three times in a day, it doesn't affect the driving, if I speed up it fades out, if I slow down it will get worse and as I come to a stop there will be a clunk and then it's fine, I'm pretty mechanically minded but this is baffling me.
Attachments:

Please Log in or Create an account to join the conversation.

More
06 Oct 2017 19:44 - 06 Oct 2017 19:45 #184924 by 11/60
11/60 replied the topic: Hi I'm a newbie and I have a problem with my Jimny, please help
Could be any of a number of things. Is the car modified at all? If you speed up does it stop and not come back or just fade and reappear once slowing?

Rhubarb and custard let fly with their secret weapon.
Mooo said Ermintrude (black)
Boing said Zebedee (blue)
Last Edit: 06 Oct 2017 19:45 by 11/60. Reason: Forgt ow 2 slepl

Please Log in or Create an account to join the conversation.

More
06 Oct 2017 20:05 #184925 by Jim Jimny
Jim Jimny replied the topic: Hi I'm a newbie and I have a problem with my Jimny, please help
If I speed right up it disappears, if I just go a little faster it fades and then comes straight back again, it's very noisy when it does usually happens around 50mph, if I then go to a lower speed it becomes horrendous, but if I go to about 60 it stops, if come to a complete stop I get a clunk as if a gear is engaging.
Then I can go a whole week with nothing, having said that I'm usually only doing short journeys and no more than 45mph.
The car has not been modified, there is an oil leak on the transfer case

Please Log in or Create an account to join the conversation.

More
06 Oct 2017 21:12 #184929 by Wokka
Wokka replied the topic: Hi I'm a newbie and I have a problem with my Jimny, please help
Manual or auto?

I hate pickles

Please Log in or Create an account to join the conversation.

More
06 Oct 2017 21:17 #184931 by Jim Jimny
Jim Jimny replied the topic: Hi I'm a newbie and I have a problem with my Jimny, please help
Manual

Please Log in or Create an account to join the conversation.

More
07 Oct 2017 06:14 #184938 by 11/60
11/60 replied the topic: Hi I'm a newbie and I have a problem with my Jimny, please help
Hmm. It could be that the transfer box chain is slipping but i wouldn't expect you to still have drive if it were. It hasn't been used on tarmacadam in 4x4 to your knowledge has it? It still steers ok? Is there any significant movement of either end of the rear propshaft ie out of the transfer or into the diff? With the rear wheels in the air on axle stands does everything feel free and smooth to rotate? If the propshaft is held do the rear wheels contrarotate? With one wheel held and the other rotated does the propshaft spin free? With the car back on the floor and on a soft or loose surface does 4x4 engage and disengage smoothly? When it's making the noise can you feel it in the steering or gear levers? The exhaust system is correctly positioned and securely affixed? There's nothing wrapped around the propshaft?

Sorry it's more questions than answers at the moment but we need to try and isolate what is happening where.

Rhubarb and custard let fly with their secret weapon.
Mooo said Ermintrude (black)
Boing said Zebedee (blue)

Please Log in or Create an account to join the conversation.

More
07 Oct 2017 07:28 #184942 by Busta
Busta replied the topic: Hi I'm a newbie and I have a problem with my Jimny, please help
The transfer chain slipping makes a loud noise like a machine gun so I very much doubt that is the problem.

The clunk when you stop is a good clue but I can't get my head around it.

Standard rust. Custom dents. 1-of-a-kind scratches.

Please Log in or Create an account to join the conversation.

More
07 Oct 2017 07:38 #184944 by ZookFastback
ZookFastback replied the topic: Hi I'm a newbie and I have a problem with my Jimny, please help
It isn't in 4wd is it? They are not designed to run in 4wd unless there is some slip in the road, either dirt, gravel or water. Just checking cos if the car is new to you, you might not know. Sorry for stating the obvious if you are already familiar with the systems.

Jap Jimny's go "OK"
But Santana Jimny's go "Ole!" :p

It's hard to run like an Emu
when you are girt by Numbats!

Ian from Cowangie Vic Oz

Please Log in or Create an account to join the conversation.

More
07 Oct 2017 08:20 - 07 Oct 2017 08:23 #184946 by Jim Jimny
Jim Jimny replied the topic: Hi I'm a newbie and I have a problem with my Jimny, please help
No it's not in 4wd, I'm into my 4x4's, this is my 2nd Jimny, I've had a Frontera, a Grand Vitara and I currently have a 70 series Landcruiser but I've always loved the Jimny so I got this for a works vehicle.
Never heard anything like this, it's as if a wheel bearing has gone badly but its intermittent and I get the clunk, my gut feeling it's the transfer box but the last lime it did it I could feel the vibration slightly through the steering so I thought it might be something to do with a hub.
I'm baffled.
I'm going to get it up on the ramps again this afternoon and have a good check, any pointers would be appreciated.
Last Edit: 07 Oct 2017 08:23 by Jim Jimny.

Please Log in or Create an account to join the conversation.

More
07 Oct 2017 11:40 #184947 by Jim Jimny
Jim Jimny replied the topic: Hi I'm a newbie and I have a problem with my Jimny, please help
Ive had it up on the ramps and this is what I have found, one of the transfer box brackets is broken, wether this is the route of the problem or has been caused by the problem I don't know, there is also an oil leak so I gues the oil seals have gone.
Is this part easy and cheap to get?
Attachments:

Please Log in or Create an account to join the conversation.

More
07 Oct 2017 11:46 #184948 by jackonlyjack
jackonlyjack replied the topic: Hi I'm a newbie and I have a problem with my Jimny, please help

Please Log in or Create an account to join the conversation.

More
07 Oct 2017 11:56 #184949 by Jim Jimny
Jim Jimny replied the topic: Hi I'm a newbie and I have a problem with my Jimny, please help
Cool, is this a common problem on Jimnys?, are the oil seals easy enough to replace?, I'm wondering if I can and should do the bearing to whilst it's out

Please Log in or Create an account to join the conversation.

Moderators: funkyjimnyooky_123
Time to create page: 0.627 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.