×
BigJimny Meet - 2020 (01 Nov 2019)


Its the big one! The 50th Anniversary of the Jimny.

17th May 2020

Parkwood (Tong - near Leeds)

£35

BOOKING OPEN - CLICK HERE TO BOOK

Event details are HERE

× A place for more technical discussions. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

dodgy 4wd

More
25 Nov 2019 14:45 #215954 by mhall41116
dodgy 4wd was created by mhall41116
hi guys, need some advice, I have a 2003 Jimny that has the gear stick 4wd shifter and when I first bought the car a month-ish ago it would click into 4wd and then there was a clunk from the front axel that I assumed meant that the 4wd had been engaged and that worked so when I put the car into 4wd i listened for the clunk from the car to make sure it was in however recently it has been saying on the dash that it was in 4wd, however, the rear passenger wheel was spinning in mud and nothing else was happening. howover really recently when the car is cold and I try to put it into 4wd it doesn't do anything but flash on the dash however when I've driven around for a bit and the cars warmed up then the light comes on straight away however no clunk from the front axel, sometimes the light still just flahses so i dont know what is going on and was looking for some advice. cheers , Matt

Please Log in or Create an account to join the conversation.

More
25 Nov 2019 14:59 #215955 by jackonlyjack
Replied by jackonlyjack on topic dodgy 4wd
Flashing 4wd = hubs not locking vacuum leak on system
1 rear wheel spinning is normal behaviour from a standard diff = nothing wrong at rear

Please Log in or Create an account to join the conversation.

More
25 Nov 2019 15:01 #215956 by mhall41116
Replied by mhall41116 on topic dodgy 4wd
so then there should be a cracked hose somewhere in the system? and if that is replaced then it should be fine I'm guessing.

Please Log in or Create an account to join the conversation.

More
25 Nov 2019 15:23 #215958 by jackonlyjack
Replied by jackonlyjack on topic dodgy 4wd
In theory yes
But a worn front wheel bearing can also cause it to fail.
Most of the vacuum system is made of metal pipe across the front axle and down drivers side front radius arm
These are prone to rusting through

Please Log in or Create an account to join the conversation.

Time to create page: 0.157 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.