×
. . (01 Nov 2019)
× A place for more technical discussions. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

Weird grind\rattle taking off in 1st gear 2019 Jimny

More
27 Jul 2019 21:46 #211560 by Bob1050

Aj4x4 wrote: Mine does it too. A lot of peeps on here have reported the same. I am of the opinion that if everyone's is doing it, then it must be one of the Jimny's little quirks??



Seems to be a issue (and I've experienced it myself) - question is - "Should we worry or is it a case of - they all do that Sir"!

Please Log in or Create an account to join the conversation.

More
01 Oct 2019 21:26 #214146 by Dorsetdumpling
Not 2 seconds, more like 1/2 second.

Please Log in or Create an account to join the conversation.

More
05 Oct 2019 12:59 #214359 by AusJimny
Mine does this too, it sounds like something rubbing from the rear of the car.

I've noticed that it's worse when I drive through water, i.e. out of a puddle. This made me think its something to do with the rear drums when they get wet.

I have recorded a good example of this, see
@ 40 seconds in.

Please Log in or Create an account to join the conversation.

More
05 Oct 2019 18:10 #214367 by nogbad
Only done 40 miles in my Jimny but no strange sounds yet through the gears all nice and smooth,mines a manual.

Please Log in or Create an account to join the conversation.

More
23 Oct 2019 11:18 - 23 Oct 2019 11:20 #215071 by Stephanie
I have also recently noticed a strange vibration/rattling noise on my Jimny as I pull off in first gear. It started yesterday and became more frequent in traffic this morning. Took it into the dealership and they are aware of a noise also occurring in other new Jimnys but cannot pinpoint the issue. It's been reported to Suzuki South Africa and Japan, but so far no feedback as yet. They also checked my car and have said it all looks good, but I'm concerned this sound is becoming more frequent and started out of no where.

I managed to get a short recording of it, attached here. It's about 5 or so seconds into the clip you'll hear a faint whirring sound as I pull off.

IMG_1131.mp3

Attachments:
Last edit: 23 Oct 2019 11:20 by Stephanie. Reason: attachment

Please Log in or Create an account to join the conversation.

More
31 Oct 2019 08:21 #215245 by Turr1can3
I have had my new jimny about 2 weeks and have noticed this issue.
I have also noticed that first gear is very short...
Could it be traction control kicking in when taking off in first?
Thats what i thought.
May be wrong... interesting to find out

Please Log in or Create an account to join the conversation.

More
11 Nov 2019 09:53 #215557 by Bruce
My new GEN jimny does the same from day one and I just installed the transfer case kit from dealer ship but its not solve the problem. Its still making grinding noise some time when 1st gear taking off. Currently from my research, only manual doing this, seems like all auto have no problems. Have owned last GEN jimny as well and no noise at all but its an auto. I'm in New Zealand by the way.

Please Log in or Create an account to join the conversation.

More
11 Nov 2019 21:30 #215565 by wjamieson
Have a look at an earlier discussion. www.bigjimny.com/index.php/forum/6-jimny...-grind-poll?start=12

Their is a known problem covered by bulletin Q-A6G-004 which may be what you are all referring to.

Please Log in or Create an account to join the conversation.

More
15 Nov 2019 09:39 #215645 by Turr1can3
Thanks for the input
How do we see/find the info in bulletin Q-A6G-004?
Tried searching but no luck...

You really have to take off so gently not to make the noise.
Its a bit concerning.. especially if it is a grinding /wearing issue.
Never had manual cars make this sort of noise before..
Last manual car i had was an fj40 shorty...

Please Log in or Create an account to join the conversation.

More
15 Nov 2019 10:06 #215647 by Turr1can3

Please Log in or Create an account to join the conversation.

More
15 Nov 2019 10:33 - 15 Nov 2019 10:34 #215649 by Turr1can3
Hi Bruce..
So you are saying the dealership put the new transfer case kit in and it did nothing at all??
Where they reluctant to do the job?
I have only 700kms on my new jimny ...
I have a mechanical back ground and all i can say this noise isnt normal or ok.. something is straining and wearing every time that noise happens.
I am at the point where i feel nervous taking off in 1st...
Love the car but damn just want to relax and drive it normally.
Last edit: 15 Nov 2019 10:34 by Turr1can3. Reason: Spelling

Please Log in or Create an account to join the conversation.

Time to create page: 0.104 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.