×
BigJimny Meet 2019 (17 May 2019)

BigJimny Meet and off-road driving day



20TH OCTOBER 2019

NOW BOOKING - CLICK HERE


See HERE for details - See HERE for discussion

× A place for general chat about the Jimny. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

Suppliers/Dealers or anyone selling with a commercial view in mind CANNOT post here unless responding to a specific request of a member in a "wanted" post.

Suppliers include people "breaking for spares" on a regular basis, when purchasing spares members should ask a supplier what they contribute to the running of the forum particularly if contacted by a Private Message

Suppliers or Members who have contributed to the forum can be identifed by the
logo.[/size][/color][/b]

Stalling problem please help!!!

More
06 Aug 2019 09:24 #211874 by Olliecarr25
Hi there I have a 2002 Jimny that once hot starts staling / jolting and the Rev gage goes all over the place then it cuts out then after a few minutes it starts up again fine I have changed the fuel pump and fuel filter, HT leads, spark plugs, cam angle sensor but with no luck was wondering if anyone has had the same problem or knows what it might be thanks in advance.

Please Log in or Create an account to join the conversation.

More
06 Aug 2019 12:36 #211878 by Keithy
Crank sensor?
The following user(s) said Thank You: Olliecarr25

Please Log in or Create an account to join the conversation.

More
06 Aug 2019 15:24 #211883 by jackonlyjack
+1 on crank sensor
Get a water spray bottle filled with cold water
when it starts playing up give the sensor a good spraying to cool it down
if it starts to run good again if only for a short while try a new or second hand one
it's under the alternator
The following user(s) said Thank You: Olliecarr25

Please Log in or Create an account to join the conversation.

More
06 Aug 2019 20:44 #211895 by kirkynut
Before you throw any more parts at it in the hope of fixing it, stick a code reader on it if it is a twin cam. They're cheap enough now for a basic one.

If it's a single cam I think there is a code reader available but I've never followed what it is as I don't have one. Single cam engines were in the soft tops only for 2002.

Kirkynut

The underdog often starts the fight, and occasionally the upper dog deserves to win - Edgar Watson Howe.

My Jimny Thread Here: www.bigjimny.com/index.php/forum/8-my-ji...on-continues?start=0
The following user(s) said Thank You: Olliecarr25

Please Log in or Create an account to join the conversation.

More
07 Aug 2019 06:07 #211901 by Olliecarr25
Thank you, I have taken it to a garage and they plugged it in and couldn’t find anything wrong with it but I do know it’s a M13A engine.

Please Log in or Create an account to join the conversation.

More
07 Aug 2019 20:19 #211927 by jackonlyjack
Not sure if faulty crank sensors throws out a code
Sure i read somewhere they don't
The following user(s) said Thank You: Olliecarr25

Please Log in or Create an account to join the conversation.

Moderators: funkyjimnyooky_123
Time to create page: 0.117 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.