×
BigJimny Meet 2019 (17 May 2019)

BigJimny Meet and off-road driving day



20TH OCTOBER 2019

NOW BOOKING - CLICK HERE


See HERE for details - See HERE for discussion

× A place for general chat about the Jimny. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

Suppliers/Dealers or anyone selling with a commercial view in mind CANNOT post here unless responding to a specific request of a member in a "wanted" post.

Suppliers include people "breaking for spares" on a regular basis, when purchasing spares members should ask a supplier what they contribute to the running of the forum particularly if contacted by a Private Message

Suppliers or Members who have contributed to the forum can be identifed by the
logo.[/size][/color][/b]

Login problem (resolved may help someone read)

More
12 Mar 2019 07:03 #204478 by invincible
I've been having another login problem, using a tablet now that's ok, but using my laptop it won't login, comes up with user or pass don't match
when they are correct, then says security token not correct? I, m no IT expert , thought someone may have had same , easy on laptop for typing, pics etc pain in are on this. Any help be well appreciated, cheers liam

jimny yeey!!

Please Log in or Create an account to join the conversation.

  • Lambert
  • Lambert's Avatar
  • Offline
  • Moderator
  • Moderator
    Registered
  • The quickest Jimny in Harrogate...(that I own)
More
12 Mar 2019 07:14 #204480 by Lambert
Pointless asking me but I'm sure Martin will be able to take a look.

Dreadnaught (black 2011)

Please Log in or Create an account to join the conversation.

More
12 Mar 2019 08:15 #204484 by AlexK
I've had this a few times. Usually it works if I keep trying a couple more times.

Please Log in or Create an account to join the conversation.

More
13 Mar 2019 08:35 #204513 by invincible
nardalert it's still a pain, just says account locked security issue eventually, I had to start a new profile due to it happening before, and Martin couldn't see my account??weird. so I was , little bog hopper, now invincible , next ,,,,,, hum

jimny yeey!!

Please Log in or Create an account to join the conversation.

  • Lambert
  • Lambert's Avatar
  • Offline
  • Moderator
  • Moderator
    Registered
  • The quickest Jimny in Harrogate...(that I own)
More
13 Mar 2019 08:55 #204515 by Lambert
You've done the whole clean cookies and cash thing?

Dreadnaught (black 2011)

Please Log in or Create an account to join the conversation.

More
15 Mar 2019 20:04 #204641 by invincible
yes today remove all that crap and yeey back up n running thanks !!

jimny yeey!!

Please Log in or Create an account to join the conversation.

More
16 Mar 2019 13:20 - 16 Mar 2019 13:25 #204650 by invincible
just incase anyone else has this prob try this, go to settings, go advanced, go clean pc and reset browser, this gets rid of cookies, temp files only, means you have to put a few passwords back in when up and running again, hope this helps someone.

jimny yeey!!
Last edit: 16 Mar 2019 13:25 by invincible.

Please Log in or Create an account to join the conversation.

More
16 Mar 2019 19:59 - 16 Mar 2019 20:00 #204666 by GeorgeC
I have not been able to log-in for three weeks! (No one missed me?)

I got in through the Login/Logout - Edit Profile at the top of the page, the usual click on Icon told me I had an obsolete session etc....

"Nobody expects The Spanish Inquisition."
www.aveoforum.com/forum/f118/seniors-jim...-suzuki-jimny-23477/
Last edit: 16 Mar 2019 20:00 by GeorgeC.

Please Log in or Create an account to join the conversation.

More
16 Mar 2019 20:15 #204667 by facade
I can only log in through the login/logout on the top of the home page.

Anything else and it claims to have banned me, even using the home page I get the security token error 1 out of 3.

If it suddenly breaks, go back to the last thing that you did before it broke and start looking there :)
The following user(s) said Thank You: mlines, GeorgeC

Please Log in or Create an account to join the conversation.

More
17 Mar 2019 07:02 #204674 by mlines
Ah - an important clue. Different login menus producing different results.

I have just made a minor correction. Hopefully might improve things

Martin

Martin

2003 M13 early KAP build.
3" Trailmaster lift with 1.5 Spacers on front
Customised winch bumper and roll cage
235/85R16 Maxxis Bighorns on 16" Rims, 4:1 Rocklobster, Rear ARB locker and on-board air
Corrected arms all-round, rear disks, Recaro seats and harnesses
The following user(s) said Thank You: GeorgeC

Please Log in or Create an account to join the conversation.

More
21 Mar 2019 09:26 - 21 Mar 2019 09:27 #204882 by Max Headroom
Well this is interesting; over the past year I have only been able to login by logging in twice.
It looks like this quirk might now be resolved as over the past week or so I haven't had to do that - it seems I can now login on the first attempt every time.

The only issue remaining for me, is that in spite of always putting a tick in the 'remember me' box - it never does.


IF IT AINT BROKE, KEEP FIXING IT UNTIL IT IS
Last edit: 21 Mar 2019 09:27 by Max Headroom.

Please Log in or Create an account to join the conversation.

More
21 Mar 2019 10:06 #204884 by AlexK

Max Headroom wrote: The only issue remaining for me, is that in spite of always putting a tick in the 'remember me' box - it never does.


Me too. Wait, that sounds like a hashtag...

At the mo, I have to log-in with every single visit.

Please Log in or Create an account to join the conversation.

Moderators: funkyjimnyooky_123
Time to create page: 0.091 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.