×
Search (23 Feb 2018)

A trial enhanced search facility has been enabled. Please use the Google Custom Search above.

× A place for general chat about the Jimny. Please make sure you post in the correct section on the site, this way it keeps the site tidy AND ensures you get a more relevant answer.

Suppliers/Dealers or anyone selling with a commercial view in mind CANNOT post here unless responding to a specific request of a member in a "wanted" post.

Suppliers include people "breaking for spares" on a regular basis, when purchasing spares members should ask a supplier what they contribute to the running of the forum particularly if contacted by a Private Message

Suppliers or Members who have contributed to the forum can be identifed by the
logo.[/size][/color][/b]

Is it me?

More
12 Oct 2018 21:56 #196724 by Max Headroom
Is it me? was created by Max Headroom
Is it me, or are the forums running slowly?

Its seems to take ages for pages to change even when I click the 'back' button.
It never used to be like this.

This is happening on the computers at work and on my home computer, so its unlikely its my settings. Anyone else experiencing the same?


IF IT AINT BROKE, KEEP FIXING IT UNTIL IT IS

Please Log in or Create an account to join the conversation.

  • Lambert
  • Lambert's Avatar
  • Online
  • Moderator
  • Moderator
  • The quickest Jimny in Harrogate...(that I own)
More
13 Oct 2018 03:49 #196729 by Lambert
Replied by Lambert on topic Is it me?
Seems about normal for me, chrome on Android. What browser etc are you having a problem on?

It's not a Jimny. It's my Jimny

Mooo said Ermintrude (black)
Boing said Zebedee (blue)

Please Log in or Create an account to join the conversation.

More
13 Oct 2018 10:07 #196733 by Max Headroom
Replied by Max Headroom on topic Is it me?
Hi Lambert

I'm using Firefox on a powerful gaming desktop machine, and have checked I've got the latest version, but the 'puters at work use IE and are on rubbish computers and it's the same - the Jimny site is slow.
After starting this thread I popped round to the neighbours house because I know they use Opera and Google Chrome, but its exactly the same on both of their computers (laptops) too; its only the Jimny site that is very slow to load pages.
The work computers are 15 miles away so Im convinced its not an internet problem where I live, and in any case everything else works fine. Its just the Jimny forums :(
I've cleared cookies and run Ccleaner, Malwarebytes, and Superantispyware, rebooted both the computer and the router several times but its made no difference.


IF IT AINT BROKE, KEEP FIXING IT UNTIL IT IS

Please Log in or Create an account to join the conversation.

More
13 Oct 2018 10:22 #196734 by muto
Replied by muto on topic Is it me?
I agree, the forum seems quite slow.

Please Log in or Create an account to join the conversation.

  • Lambert
  • Lambert's Avatar
  • Online
  • Moderator
  • Moderator
  • The quickest Jimny in Harrogate...(that I own)
More
13 Oct 2018 10:26 #196735 by Lambert
Replied by Lambert on topic Is it me?
Ok those are words that I don't really understand. Drop Martin a pm he will be able to help I'm sure.

It's not a Jimny. It's my Jimny

Mooo said Ermintrude (black)
Boing said Zebedee (blue)

Please Log in or Create an account to join the conversation.

More
13 Oct 2018 10:45 #196736 by mlines
Replied by mlines on topic Is it me?
Yes it is.

However I have had an extremely strange two weeks in my personal life so have not had time to look

Martin

Martin

2003 M13 early KAP build.
3" Trailmaster lift with 1.5 Spacers on front
Customised winch bumper and roll cage
235/85R16 Maxxis Bighorns on 16" Rims, 4:1 Rocklobster, Rear ARB locker and on-board air
Corrected arms all-round, rear disks, Recaro seats and harnesses

Please Log in or Create an account to join the conversation.

More
13 Oct 2018 11:00 #196738 by Max Headroom
Replied by Max Headroom on topic Is it me?
Thanks Martin

I hope your 'strange two weeks' are nothing bad. Your personal life is more important; so forums can wait

We'll hopefully see the speed of the forums pick up in the near future.


IF IT AINT BROKE, KEEP FIXING IT UNTIL IT IS

Please Log in or Create an account to join the conversation.

More
13 Oct 2018 12:12 #196740 by grumyoldjoe
Replied by grumyoldjoe on topic Is it me?
All well and running fine at my end. Firefox ver 62.0.3 64bit W10

Wine improves with age.
The older I get the more I like it

Please Log in or Create an account to join the conversation.

More
14 Oct 2018 04:33 #196749 by HUN
Replied by HUN on topic Is it me?
No need to wonder! It's because this forum's popularity. Too many users?!

TrailMaster 2" suspension lift kit
Flo-Flex castor corrected polybushes
Kumho KL71 tyres
Dotz Dakar wheels
AVM manual hubs
Jimnybits all types of guards
Defender 1 steering damper
Pumpkin 6.2" Android & TomTom Go
MAD Individual seat cover
ORA radius arm chassiss mount guards

Please Log in or Create an account to join the conversation.

More
14 Oct 2018 20:17 #196767 by Max Headroom
Replied by Max Headroom on topic Is it me?
Contention ratio?
Well I did wonder if it could be that slowing it all down - but I work shifts and I don't imagine there are all that many people dropping by here at 4am :unsure:

It's still terribly slow loading pages - even to get to the log-in page. It doesnt time-out. but must be close to doing so

Guess I'll just have to put up with it. :(


IF IT AINT BROKE, KEEP FIXING IT UNTIL IT IS

Please Log in or Create an account to join the conversation.

More
14 Oct 2018 20:43 #196768 by mlines
Replied by mlines on topic Is it me?
Its usually due to some hacking style activity. Attempts to connect create a login session entry in the database. The database then fills up with thousands of these incomplete sessions. when a real user comes along it searches this increasing mess of session data to find the true session data for the real user. This takes a long time.

I have to flush the session table every now and then to clean it up

Martin

2003 M13 early KAP build.
3" Trailmaster lift with 1.5 Spacers on front
Customised winch bumper and roll cage
235/85R16 Maxxis Bighorns on 16" Rims, 4:1 Rocklobster, Rear ARB locker and on-board air
Corrected arms all-round, rear disks, Recaro seats and harnesses

Please Log in or Create an account to join the conversation.

More
14 Oct 2018 20:47 #196769 by mlines
Replied by mlines on topic Is it me?
So I have just flushed 1.18 Million dud sessions from the database...it seems faster to me now

Martin

2003 M13 early KAP build.
3" Trailmaster lift with 1.5 Spacers on front
Customised winch bumper and roll cage
235/85R16 Maxxis Bighorns on 16" Rims, 4:1 Rocklobster, Rear ARB locker and on-board air
Corrected arms all-round, rear disks, Recaro seats and harnesses

Please Log in or Create an account to join the conversation.

Moderators: funkyjimnyooky_123
Time to create page: 0.084 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.