×
Search (23 Feb 2018)

A trial enhanced search facility has been enabled. Please use the Google Custom Search above.

× An area for non Suzuki Jimny related chat. Keep it clean etc. as this is a public forum with young readers.

Forum Problems

More
22 Dec 2016 20:25 #175864 by jackonlyjack
jackonlyjack created the topic: Forum Problems
hi all having problems with the forum
it's taking an age to load and keeps saying site not responding
when i get on peoples avitar's are missing and other stuff is broken :/
is anyone else having problems
i need my bigjimny daily fix

Jack

Please Log in or Create an account to join the conversation.

More
22 Dec 2016 20:47 #175865 by 1066Boy
1066Boy replied the topic: Forum Problems
All working as normal here. I have noticed that some sites are a little slower than normal.
Just put this down to people doing last min Christmas shopping on line. :)

Jimny JLX Facelift model 2005.
Kashmir Blue Pearl Metallic.
2" lift with Procomp Es1000 shocks.
Diff and transfer box guards from Jimnybits.
215/75/15 General Grabber x3's
and a driver called Allan (1066Boy)

Please Log in or Create an account to join the conversation.

More
22 Dec 2016 20:53 #175866 by gusthegorilla
gusthegorilla replied the topic: Forum Problems
Is it just the Forum that's slow to load, Jack, or everything else too ??
The reason I ask is that until recently mine was like dragging an elephant through a swamp to load, but then I uninstalled Macafee and hey presto....greased lighting :blink:
The only other problem I have is having to turn my tablet to landscape to display any new posts...won't work in portrait and never has since the Forum format was modernised.

Gus :)

He who fails to plan....plans to fail !
I'm planning to live forever.....so far, so good !!

Please Log in or Create an account to join the conversation.

More
22 Dec 2016 21:54 #175868 by mlines
mlines replied the topic: Forum Problems
It seems to be responding nice and smoothly for me, not noticed any issues myself.

Are you trying anything with photos (upload etc.), I can see some maximum timeout exceeded errors in the log files?

Martin

2003 M13 early KAP build.
3" Trailmaster lift with 1.5 Spacers on front
Customised winch bumper and roll cage
235/85R16 Maxxis Bighorns on 16" Rims, 4:1 Rocklobster, Rear ARB locker and on-board air
Corrected arms all-round, rear disks, Recaro seats and harnesses

Please Log in or Create an account to join the conversation.

More
22 Dec 2016 21:57 - 22 Dec 2016 21:57 #175869 by mlines
mlines replied the topic: Forum Problems
Its taking about 720ms to load at present according to an analyser with a forum post taking about 1.3 seconds

Martin

2003 M13 early KAP build.
3" Trailmaster lift with 1.5 Spacers on front
Customised winch bumper and roll cage
235/85R16 Maxxis Bighorns on 16" Rims, 4:1 Rocklobster, Rear ARB locker and on-board air
Corrected arms all-round, rear disks, Recaro seats and harnesses
Last Edit: 22 Dec 2016 21:57 by mlines.

Please Log in or Create an account to join the conversation.

More
22 Dec 2016 22:03 - 22 Dec 2016 22:04 #175873 by mlines
mlines replied the topic: Forum Problems
Is it a specific post thats giving issues, for example

www.bigjimny.com/index.php/forum?view=to...id=6&id=61417#175855

which has a lot of photos and completes in 19 seconds for me on first access and the 1.7 seconds second time as it is cached.

Martin

2003 M13 early KAP build.
3" Trailmaster lift with 1.5 Spacers on front
Customised winch bumper and roll cage
235/85R16 Maxxis Bighorns on 16" Rims, 4:1 Rocklobster, Rear ARB locker and on-board air
Corrected arms all-round, rear disks, Recaro seats and harnesses
Last Edit: 22 Dec 2016 22:04 by mlines.

Please Log in or Create an account to join the conversation.

More
23 Dec 2016 07:57 #175886 by jackonlyjack
jackonlyjack replied the topic: Forum Problems
It seems ok today it was everything to do with the forum home page post's all other Internet work fine and fast

Jack

Please Log in or Create an account to join the conversation.

More
23 Dec 2016 11:47 #175890 by mlines
mlines replied the topic: Forum Problems
Strange, some posts are really, really slow for me this morning.

I will keep looking

Martin

Martin

2003 M13 early KAP build.
3" Trailmaster lift with 1.5 Spacers on front
Customised winch bumper and roll cage
235/85R16 Maxxis Bighorns on 16" Rims, 4:1 Rocklobster, Rear ARB locker and on-board air
Corrected arms all-round, rear disks, Recaro seats and harnesses

Please Log in or Create an account to join the conversation.

More
26 Dec 2016 18:36 #175952 by 1066Boy
1066Boy replied the topic: Forum Problems
I was fine but now difficult to load some pages (not all though) Having to refresh the page a couple of times
or minimise the browser then open again to give it a nudge.

Jimny JLX Facelift model 2005.
Kashmir Blue Pearl Metallic.
2" lift with Procomp Es1000 shocks.
Diff and transfer box guards from Jimnybits.
215/75/15 General Grabber x3's
and a driver called Allan (1066Boy)

Please Log in or Create an account to join the conversation.

Time to create page: 0.092 seconds
Powered by Kunena Forum

I hope you enjoy using this forum. Please consider making a donation towards the upkeep of this forum website.