01/11/09 - Broxhead Common

Well not such a good day out. It poured with rain at Broxhead today and we got soaked through. Very quickly after arriving we were going to climb a hill in the mud run when there was a bang from underneath and we lost 4WD. Once we had winched out a quick inspection showed that the drivers side front wheel rotates happily on its own, so either the halfshaft has snapped or the CV joint has failed. I would put money on the CV joint as this is the weakest part and the steering gets very stiff on full right lock. I unbolted the freewheeling hub to ensure nothing could jam and we drove home very carefully!!! Also disappointing were the brakes, they were extremelt spongy and the handbrake was very poor. I guess I still have some work to do somewhere on the brake conversion.

Continue reading
  4922 Hits
4922 Hits
0 Comments

17/06/09 - Hogmoor Inclosure

Sunday 14th June saw us off to the Thames Valley 4x4 meeting at Hogmoor Inclosure. Hogmoor is one of the largest sites in the South East offering a variety of off-roading terrains.Unfortunately the day started off badly, when we got to the site we had great difficulty getting out of the car-park. Bystanders were laughing and shouting to me to put it into 4wd. Usually this is the problem as the old and forgetful forget to select 4wd and wonder why they are going nowhere. In this case the problem was worse, I had selected 4wd already! - there was just no drive to the front wheels. Normally this signifies a major mechanical failure but clearly from the lack of horrible expensive noises etc. the problem was more subtle. Jimny's havevacuum operated front wheel hubs. These lock the wheels to the driveshafts when 4wd is selected, but they unlock the wheels when in 2wd, this is an economy measure. It was quickly obvious that there was a problem with this part of the system. I then started the laborious process of trying to find a problem in the vacuum system. This involves taking the wheels off and following the vacuum tubes back to the manifold through the various solenoids and valves. There was a good vacuum at the solenoids and the solenoids were switching the vacuum around correctly so it was on to look at the hubs themselves but taking them all apart... ....but I couldn't get the wheels off, my locking wheel nut special socket was on the bench in the garage at home. We hammered an old socket onto the locking wheel nut and drove it off that way.... ...then I couldn't get the locking hubs off, they have a modern Torx bolt and I had no Torx sockets with me. We started to try and use a normal socket (not recommended!.... ...then without us doing anything there was a loud click and the hubs locked on their own without any further diagnosis or intervention. I suspect there is dirt in the mechanism somewhere so a strip and clean is in order, look out for my next "How to" guide! So off we went! About 10 minutes later the car starting emitting those horrible expensive noises everyone dreads. A quick crawl underneath showed that the Transfer Box had decided to part company with the car, the mounting bolts had all shaken loose. We crawled back to the start with the transmission hanging underneath the car, I found 4 bolts and re-attached the transfer box which was conveniently situated near the red-hot catalytic converter and exhaust expansion chamber (they heat up to red hot heat in order to work and boy did I burn my fingers and arms). This looks to be a problem with the polybush transfer box mounts. I noted earlier on on this website that they increased the vibration in the car and I noticed two weeks ago that the bolts in the mount on the other side had all shaken loose. This time the bolts on this side had shaken right out and damaged the internal threads in the transfer box case. I will have to sort this out and locktite the bolts in, if you have polybush transfer box mounts (such as the Offroad Armory ones) watch out for your mounting bolts on the transfer case shaking loose. So off we went again! - straight into the mud

Continue reading
  5123 Hits
5123 Hits
0 Comments

03/05/09 - Avon Dassett

Sunday saw us head off to Avon Dassett with Thames Valley 4x4. For those of you with long memories you may recall we went last year and returned with no clutch, no brakes and a collapsed wheel bearing. This time we took no chances and used a trailer to get it to the event......

Continue reading
  4656 Hits
4656 Hits
0 Comments

10/04/09 - Offroading Trips

Don't forget to send in your pictures of Jimnys getting muddy!

Continue reading
  5194 Hits
5194 Hits
0 Comments

16/03/09 - Trying out the RockLobster

We had a bit of an ad-hoc opportunity to try out the new Transfer Box this weekend as TV4x4 Club held a Training Day for beginners. This event is a restricted entry day just for beginners to try off-roading in a less pressured environment than a full meet. As James is just starting to drive he qualifies as a beginner so along we went, whilst it was his aim to practice his driving it was my aim to try out the car before Hogmoor.

Continue reading
  5525 Hits
5525 Hits
0 Comments